Heartbleed(ハートブリード)

  • 確認方法
    openssl-1.0.1e-16.el6_5.7以上であれば大丈夫。
    # yum list installed | grep openssl
    openssl.x86_64               1.0.1e-16.el6_5.7         @updates
    openssl-devel.x86_64         1.0.1e-16.el6_5.7         @updates
    
  • 対処方法
    • Apache
      # yum update openssl mod_ssl
      # /etc/init.d/httpd restart
      
    • Nginx
      # yum update openssl nginx
      # /etc/init.d/nginx restart